nulled. - Router Issue at US-MDW-MLI - Primary Router is experiencing network issues. – Incident details

Router Issue at US-MDW-MLI - Primary Router is experiencing network issues.

Resolved
Major outage
Started 30 days agoLasted 30 minutes

Affected

US-MDW-MLI

Major outage from 12:28 AM to 12:44 AM, Partial outage from 12:44 AM to 12:58 AM

Routers

Major outage from 12:28 AM to 12:44 AM, Partial outage from 12:44 AM to 12:58 AM

Updates
  • Resolved
    Resolved

    incident has been resolved.

  • Update
    Update

    Fix identified. Expect partial small amounts of downtime while being applied. - Jade

  • Identified
    Identified

    Issue was with our primary router at US-MDW-MLI having a process get killed that handles networking. This is being fixed right now. ETA likely 20~ minutes at most to resolve. - Jade

  • Investigating
    Investigating

    Currently investigating this incident.