nulled. - Intermittent Packet Loss w/ our primary upstream at US-MDW-MLI – Incident details

Intermittent Packet Loss w/ our primary upstream at US-MDW-MLI

Resolved
Operational
Started 2 months agoLasted about 12 hours

Affected

US-MDW-MLI

Operational from 7:38 PM to 7:38 AM

Routers

Operational from 7:38 PM to 7:38 AM

Hypervisors

Operational from 7:38 PM to 7:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It was a damaged fiber line due to vandalism. Crews spliced the fiber and repaired it by midnight of last night. No more packet loss is present according to our testing.

  • Investigating
    Investigating

    We've been given reports of packet loss between 10% ~ 25% at our US-MDW-MLI Data Center. We're currently investigating this issue and will have more updates throughout the day. No ETA as of yet. Similar reports have been made to the NOC with our primary upstream transit provider.