nulled. - BGP Routing issues due to cancellation of previous IP block lease. – Incident details
All systems operational
BGP Routing issues due to cancellation of previous IP block lease.
Resolved
Partial outage 30 %
Started 23 days agoLasted about 3 hours
Affected
US-MDW-MLI
Partial outage from 9:15 PM to 12:26 AM
Routers
Partial outage from 9:15 PM to 12:26 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
This is regarding an email sent out a few days ago about regarding updating your IP block. The block is no longer announcing as of today like stated, we are manually updating NAT rules for customers who did not migrate to the new IP setup.